Thunderbird Case: NS_ERROR_NET_INADEQUATE_SECURITY

Desktop Version des Thunderbird [ 78.11.0 (64-Bit) ] konnte nicht mehr mit G-Mail synchronisieren.

Workaround, um den Fehler erst mal zu umgehen:

Weiterlesen: Thunderbird Case: NS_ERROR_NET_INADEQUATE_SECURITY